Welcome to AutoForumz.com!
FAQFAQ    SearchSearch      ProfileProfile    Private MessagesPrivate Messages   Log inLog in

high idle

 
   car problems (Home) -> GM -> Olds Cutlass RSS
Next:  Heater box drain  
Author Message
GARY29

External


Since: Apr 08, 2004
Posts: 45



(Msg. 1) Posted: Fri Dec 26, 2003 6:11 am
Post subject: high idle
Archived from groups: alt>autos>gm>olds-cutlass (more info?)

I own a '94 Cutlass Supreme with a 3.1 V6. When the temp is very cold
the engine idle runs very high (2000 RPM) until it warms up. Is there a
sensor going bad that would cause this?

Gary

 >> Stay informed about: high idle 
Back to top
Login to vote
Steve Cook

External


Since: Dec 14, 2003
Posts: 85



(Msg. 2) Posted: Sun Dec 28, 2003 8:36 pm
Post subject: Re: high idle [Login to view extended thread Info.]
Archived from groups: per prev. post (more info?)

high idle

Group: alt.autos.gm.olds-cutlass Date: Fri, Dec 26, 2003, 12:11am From:
GARY35619.DeleteThis@webtv.net (GARY)
I own a '94 Cutlass Supreme with a 3.1 V6. When the temp is very cold
the engine idle runs very high (2000 RPM) until it warms up. Is there a
sensor going bad that would cause this?
Gary



Do you have any codes?

 >> Stay informed about: high idle 
Back to top
Login to vote
Lord Carnage

External


Since: Dec 28, 2003
Posts: 1



(Msg. 3) Posted: Mon Dec 29, 2003 5:14 am
Post subject: Re: high idle [Login to view extended thread Info.]
Archived from groups: per prev. post (more info?)

If it means anything, my 95 Cutlass Supreme Convertible does the exact same
thing.

I know I don't have any codes - I just observe this behaviour. Is there any
way to get you more information (codes, etc) without taking it into a shop?
 >> Stay informed about: high idle 
Back to top
Login to vote
GARY29

External


Since: Apr 08, 2004
Posts: 45



(Msg. 4) Posted: Mon Dec 29, 2003 6:23 am
Post subject: Re: high idle [Login to view extended thread Info.]
Archived from groups: per prev. post (more info?)

I have no codes and the check engine light doesn't come on when it does
this. It corrects itself as it warms up. It only does it when it is well
below freezing.

Gary
 >> Stay informed about: high idle 
Back to top
Login to vote
Steve Cook

External


Since: Dec 14, 2003
Posts: 85



(Msg. 5) Posted: Wed Dec 31, 2003 2:10 am
Post subject: Re: high idle [Login to view extended thread Info.]
Archived from groups: per prev. post (more info?)

high idle

Group: alt.autos.gm.olds-cutlass Date: Fri, Dec 26, 2003, 12:11am From:
GARY35619.RemoveThis@webtv.net (GARY)
I own a '94 Cutlass Supreme with a 3.1 V6. When the temp is very cold
the engine idle runs very high (2000 RPM) until it warms up. Is there a
sensor going bad that would cause this?
Gary



Sounds like you tps sensor....When its freezing outside usually with in
30 to 40 second you can give it gas and it will drop to a lower
idle....I dont think anything is going bad ...Something may be worn out
a bit and giving wrong readings because of the freezing cold....Does it
do it when it above 30 degrees ?also does it run rough untill it heats
up? Or is it just the high idle?
Steve C
 >> Stay informed about: high idle 
Back to top
Login to vote
GARY29

External


Since: Apr 08, 2004
Posts: 45



(Msg. 6) Posted: Sat Jan 03, 2004 4:46 am
Post subject: Re: high idle [Login to view extended thread Info.]
Archived from groups: per prev. post (more info?)

It does seem to run rough while doing this, at least part of the time.
But it is cold weather related, and it always calms down soon.

Gary
 >> Stay informed about: high idle 
Back to top
Login to vote
Display posts from previous:   
Related Topics:
94 cutlass a/c heater fan high only - Hello all! I haven't drove my cutlass for about 3 weeks, but when I did today I noticed to problems. First the blower fan only works on high, and second the a/c no longer is very cold. It's a little bit warmer than the outside air, but not like it..

88Cutlass Cierra - Car runs great if I spray starting fluid into air intake, otherwise won't start.Replaced ECM, but no luck. Please advise. Thanks.

F.S. 1984 HURST/OLDS 108,000 km's - .. This beauty is a show car with a proven track record. Being the 5th owner, I have had the car for over 7 years & made it a better car today then when I bought it. My driving use consists of going to car shows, cruise nights & for a Sunday d...

Ignition key on Alero won't turn - The ignition key on my 2000 oldsmobile Alero won't turn. I have tried wiggling it and spraying WD-40 in it, wiggling the gear shifter (automaic trnansmission) stepping on the brake, but nothing I try allows the key to turn. Anyone have this problem and...

HELP '97 Starfire 2.4 waterpump re/re, Timing chain tensio.. - This is the 2.4 liter twin cam engine with the timing gear driven water pump. How do you get the timing chain tensoiner (hydraulic + spring) to re-tension after reassembling the timing chain after a water pump replacement? The tensioner pushed in..
   car problems (Home) -> GM -> Olds Cutlass All times are: Pacific Time (US & Canada)
Page 1 of 1

 
You can post new topics in this forum
You can reply to topics in this forum
You can edit your posts in this forum
You can delete your posts in this forum
You can vote in polls in this forum



[ Contact us | Terms of Service/Privacy Policy ]